RoboForex memaklumkan tentang akhir sokongan untuk terminal MetaTrader 4 yang dibina lama

28.06.2019 / 13:40

Pelanggan dan rakan kongsi yang dihormati

MetaQuotes, pemaju platform dagangan MetaTrader 4, mengumumkan akhir sokongan untuk versi lama terminal mulai 1 Julai 2019. Dibina di bawah 1170 (MT4 untuk Windows) dan 1104 (MT4 untuk iOS dan Android) tidak akan disokong lagi. Ini bermakna versi terminal ini tidak akan dapat disambungkan ke server perdagangan selepas 1 Julai 2019.

Untuk mengelakkan sebarang masalah sambungan selepas 1 Julai, pastikan anda mempunyai versi terkini terminal MetaTrader 4. Untuk melakukan ini, jalankan platform dan pergi ke "Bantuan" -> "Mengenai ..."

Untuk mengemas kini platform MetaTrader 4 pada peranti anda, anda perlu:

  • Restart semula terminal untuk membolehkan kemas kini automatik.
  • Muat turun versi terkini terminal dari "Pusat muat turun" anda dan pasangnya.

Sekiranya anda masih mempunyai sebarang soalan, hubungi Live Support dengan cara yang mudah untuk anda.

TelefonSkype WhatsApp

Yang ikhlas,
pasukan RoboForex